From my old blog, October 10, 2006. No longer maintained.

Exchange SBS 2003

The original is on archive.org.

The exchange server goofed.  It had an error that read:

There was an error logging out from the POP3 server (mailbox <mail.mydomain.com [xxxxxxxx@mydomain.com]>). The error is -2147014858 (An operation was attempted on something that is not a socket.
). All the messages will remain in the server and its recipients may receive it more than once.

A reboot fixed it.  Everything else on the web that I found had to deal with XP and other products.

All old blog posts